老版本接口

如果你比较念旧,可以继续使用我们的老版本接口服务,但是我强烈建议你使用最新的s6,因为她是目前最给力的天气接口

请注意:

  • 老版本(x3和v5)接口以及基于老版本的sdk、web代码等,都不再提供任何技术支持和维护,除非是重大bug,我们的工程师都不再处理有关老版本接口的任何问题。
  • x3版本将在2018年6月正式退休,届时您不能再用x3版本获取天气数据
  • v5版本预计将在2019年前正式退休

2018年2月15日之后注册的用户无法使用x3和v5版本的接口,仅可使用最新的s6版本